Jump to content

Airbus Thrustmaster TCA


Tarzan

Recommended Posts

2 hours ago, Nico - Gumby said:

Try a sim restart after calibration.

I also have the same problem, when the calibrated throttle is held in the IDLE position, the reverse thrust keeps opening and closing slightly, with infinite cycles. I have restarted sim and it has no effect.

Edited by smalllangs
Link to comment
Share on other sites

Hello Captains,

 

I have the TCA Capt set up. What I did to eliminate the problem was under controller settings changed the profile so it was directly assigned and renamed to A300 . This will allow the settings to identify your aircraft and not get it mixed up with another add on such as Fenix or Flybywire . Give that a shot and recalibrate it. Let me know if this resolves your problem. 

Windows 11 Home Insider Preview 64-bit
CPU Intel Core i7 10700K @ 3.80GHz 
RAM 32.0GB Dual-Channel DDR4 @ 1066MHz (15-15-15-36)
Motherboard MPG Z490 GAMING EDGE WIFI

ATI AMD Radeon RX 6700 XT 12GB Gigabyte)

Link to comment
Share on other sites

5 hours ago, SUNBREEZE said:

The problem is still there

There is a configuration file for the TCA in the Airbus folder. I know there is a way to manually modify it little bit. Someone posted under the A310 info at one point. 

  • Like 1

Windows 11 Home Insider Preview 64-bit
CPU Intel Core i7 10700K @ 3.80GHz 
RAM 32.0GB Dual-Channel DDR4 @ 1066MHz (15-15-15-36)
Motherboard MPG Z490 GAMING EDGE WIFI

ATI AMD Radeon RX 6700 XT 12GB Gigabyte)

Link to comment
Share on other sites

I have the same issue and nothing seems to work. Not creating a new profile or adding the -0.5 to the reverse idle. I guess I´ll get use to the plane taxiing on idle over 20fpm while the engines keep changing between idle and a bit of reverse.

  • Like 1
Link to comment
Share on other sites

Windows 11 Home Insider Preview 64-bit
CPU Intel Core i7 10700K @ 3.80GHz 
RAM 32.0GB Dual-Channel DDR4 @ 1066MHz (15-15-15-36)
Motherboard MPG Z490 GAMING EDGE WIFI

ATI AMD Radeon RX 6700 XT 12GB Gigabyte)

Link to comment
Share on other sites

I tried calibrating my throttles but when the throttle is idle, the engines still generate thrust. I'm constantly riding the brakes while taxiing. Hopefully there will be a fix or tutorial on how to set up the TCA throttle and sidestick for the best experience.

Link to comment
Share on other sites

@Caribflyer

 

I posted several links above for the calibration process. You can download the TCA Config file and adjust your number accordingly.  Important is the sensitivity settings in your sim, the profile your using to calibrate , the calibration of your hardware by itself and making sure it's updated the software.  Try these first should you have problems still after making further attempts let me know. 

Windows 11 Home Insider Preview 64-bit
CPU Intel Core i7 10700K @ 3.80GHz 
RAM 32.0GB Dual-Channel DDR4 @ 1066MHz (15-15-15-36)
Motherboard MPG Z490 GAMING EDGE WIFI

ATI AMD Radeon RX 6700 XT 12GB Gigabyte)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...