Jump to content

Missing speed and altitude tapes from the PFD


Recommended Posts

Hello friends! For the last few days (not SU12, I had this happen before that) the speed tape and altimeter tape have both been missing from my PFD


The aircraft still works normally, if I program a course into the FMC it will fly it perfectly on VNAV. Every system acts like it knows the speed and altitude, just the tapes are missing. I have tried uninstalling the A310 (And deleting a work folder I found for it in MSFS' appdata directory) and re-installing, but I have the exact same bug. I couldn't find anywhere else hiding any folders for the aircraft, but maybe this is just a texture glitch and there's some texture cache somewhere I need to clear. I don't know.

I don't *think* its a "system working as intended" problem, as I've been following the same startup checklist I always do, and flew many flights without this issue. If I use the EFB to set it ready for taxi, it doesn't fix it. I have no idea if this is relevant, but if I switch the PFD to 'test' display, I get this:


According to real world A310 manuals on google, this is something to do with attitude misalignment between the two PFDs, I don't see how that occurs in sim with a fresh installed plane. So maybe this is unrelated and just not modelled. I don't know.


I have googled this problem every way I can think of and haven't found anyone whose had a similar problem. Has anyone got ideas? It's probably something stupid, but normally I can puzzle out those ones, eventually, and this one's got me stumped.

Link to comment
Share on other sites

Wow. Okay, I guess I'm just insane. I flew a ton of flights without noticing, then the other day, its like it just started sticking out to me and looking 'not right.' Which it doesn't. But I don't know why it took me so long to notice. Oh well. Mystery solved; is not a mystery. 

  • Like 2
Link to comment
Share on other sites

This topic is now closed to further replies.
  • Create New...