Jump to content

iniManager and Updates


cpschulz

Recommended Posts

Hello, the iniManager shows everytime at startup and on my products page the same airports to update. For example MLD Scenery Timisoara, the changelog shows 1.0.0 and "Initial release via the Manager", furthermore the Simman VTUO Airport is always listed as not installed but it is. That behavior is very strange and a de-/reinstallation of an airport does not resolve the issue. Also a reinstall of the iniManager has no effect. Is there anything, that interfere with the software or a log-file that is not responsive?

The affected airports are:

  • AGSim LOIH
  • Barelli LEMG
  • MLD LRTR
  • Drzewiecki EPGD
  • IniBuilds LGHI
  • Drzewiecki KEWR
  • IniBuilds NFFN
  • Dominic KIND
  • Vuelosimple MWCR
  • DigitalDesign UUDD
  • TDM SVCS
  • ProjectMax WAMM
  • Simman VTUO

Best wishes for Christmas to the team 🙂

Link to comment
Share on other sites

Hello, thanks for your suggestion, unfortunately nothing has changed in the situation after deleting both of the folders and reinstall the iniManger (2.2.9) today. A screenshot is attached as an example - you see the iniManager version of the addon, the manifest.json content, also the last attempt to update the addon on 20th December. Is there another place to safe some log-files which can cause such a strange behavior?

The addons are everytime physical located in the community folder for an update check, otherwise they are linked.

Regards, Claus-Peter

 

Screenshot 2023-12-22 153436.png

Edited by cpschulz
Link to comment
Share on other sites

On 12/20/2023 at 6:32 PM, Nico - Gumby said:

Heya!

Sounds like you still have some old files that weren't cleaned up from the update.

Please delete the iniManager folders in AppData/Roaming and AppData/Local, reinstall the Manager and see if the issue persists.

I cant download anything from inimanager a year now. Thanks

Link to comment
Share on other sites

On 12/22/2023 at 3:50 PM, cpschulz said:

Hello, thanks for your suggestion, unfortunately nothing has changed in the situation after deleting both of the folders and reinstall the iniManger (2.2.9) today. A screenshot is attached as an example - you see the iniManager version of the addon, the manifest.json content, also the last attempt to update the addon on 20th December. Is there another place to safe some log-files which can cause such a strange behavior?

The addons are everytime physical located in the community folder for an update check, otherwise they are linked.

Regards, Claus-Peter

Heya again,

we pushed an update to the Manager, does the issue persist?

Link to comment
Share on other sites

Similar issue here ... ticket (26630) 06/12/23, awaiting reply - iniManager (2.3.0)

The following sceneries have been installed for a few months ... no probs ... always show up in the iniManger Win 10 desktop App as 'Installed'.

Origiami EGKK, iniBuilds LEIB, iniBuilds EGLL and iniBuilds EGSS

However, recently purchased Pilot Experience Sim LFMT and installed in accordance with specific instructions ... (did not uncheck tick box)... initially, shows up in the App as 'Installed' although, note, this confirmation appears as soon as the zip file is downloaded to a temporary location and not as a result of actually being installed to the community folder.

After hitting 'Finish' in the installer, I checked the community folder to confirm the scenery file is present indicating the installation was successful.

After closing and reopening the iniManager desktop App, LFMT once again says, 'Install'.... 

I say, once again, because I have tried several things which includes:

Uninstalling / Reinstalling LFMT (several times)

Deleting iniManager folders in AppData/Roaming and AppData/Local and reinstalling the Manager

 

Link to comment
Share on other sites

19 hours ago, Nico - Gumby said:

Could you please press CTRL + I when the iniManager is open, switch to console, then start a download and send me a screenshot from the output of the console? Thanks 🙂

image.thumb.png.3bef9ff3837e9112b2391e0e7de4f6a0.png

Thanks

Link to comment
Share on other sites

Posted (edited)

Hello and a happy new year to all.

My issue that the iniManager is showing some addons for an update all the time is still persist. The addons listed in the first post are marked with the yellow update icon, but the update-automatic installs only "true" updates like the latest A300-600 update. That is a little bit weird but i will have an eye on the automatic update process from now on.

Regards, Claus-Peter

Edited by cpschulz
Link to comment
Share on other sites

  • 1 month later...

Hello, some news about the topic. Your ini-Manager is unable to handle links, and it expected every add-on physically in the community folder to handle the add-ons properly. Probably it is useful to choose another library folder to bypass some irritations, if the iniManager was started accidentally with linked add-ons in the community folder.

Best wishes to the team, Claus-Peter

  • Thanks 1
Link to comment
Share on other sites

  • 2 weeks later...

Hello again, after start new session unfortunately the issue is still persisted, furthermore some add-ons recently listed as not installed, but they're lying physically in the community folder.

Let me say that I am not willing to hold every add-on permanently within the community folder. Every other comparable managing software like OrbX, Aerosoft, One, Simmarket etc. are able to handle their add-ons properly, just your iniManager isn't. That is a very annoying thing for me and one of the reasons to buy add-ons rarely in your store.

I hope some improvements will be implemented for the future development. Your add-ons are great, the iniManager definitely not.

Regards, Claus-Peter

Link to comment
Share on other sites

Hello, yesterday the iniManager surprisingly recognized all addons as expected except one. Still the Simman VTUO scenery is showing as not installed but it is. Nothing has been changed since the last attempt a week ago, that is quite interesting.

Best wishes, Claus-Peter

Link to comment
Share on other sites

  • 1 month later...

Hello, at the moment, almost all addons seems to be showed in a right manner. Just for your information, the Simman Burinam (VTOU) scenery is still and now also the Samscene Bejing City Times addon marked as not installed (both addons are installed and active).

Link to comment
Share on other sites

Hello, I forgot one detail: I am not able to buy any add-on inside the iniManager app (store). Every time at checkout an error message appears "email & password do not match". Obviously i am logged in, the bought add-ons are already listed. I have to go to the internet based iniBuilds Store to puchase anything.

Regards, Claus-Peter

Link to comment
Share on other sites

On 4/14/2024 at 3:41 PM, cpschulz said:

I am not able to buy any add-on inside the iniManager app (store)

Hi @cpschulz
Thanks for your reports. As for checkout issues, could you please try via the v2.3.5 of the IniManager below? This supposedly addresses the checkout issues reported by other users but as you're facing such issues, would appreciate you trying out and reporting back!

Download link(from inibuilds discord server):
https://cdn.discordapp.com/attachments/1028057076020293742/1230212693340852234/iniManager-2.3.5_Setup.exe?ex=66327fda&is=66200ada&hm=9bd75fed6f3d8b39fb6a9f2ddd11eba3bcecc847f7c31e84f963c3fa6a356453&

Thanks!

Vrishabh Sehgal @Richboy2307 )
Community Team Member & Tester
IniBuilds Ltd. | inibuilds.com

Link to comment
Share on other sites

  • 2 weeks later...

I've just experienced this with v2.3.5 today - checked any existing purchases for updates (could see all listed) then added KLGA to cart.   Trying to access the cart, I get the error message.  App Settings clearly shows me being logged in.

Made my purchase through the web store, re-opened iniManager and can install the product - still can't access the cart within the app to remove the item I added previously...

Edited by Trevster
Link to comment
Share on other sites

  • 1 month later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...