Jump to content

A320 NEO EFB!


Kumpelblase

Recommended Posts

Hello everyone,

I downloaded SU14 via Steam and wanted to press something in the EFB... unfortunately it doesn't work.

I can see everything on the tablet, I can turn it on and off, light and dark.

If I want to press something on the tablet, I can't press with the left mouse button, I have to press the right mouse button (move the cockpit camera) to be able to select something. Kind of like aiming at something (in another game), but I don't have a crosshair in the middle and so it's not possible to use the tablet.

I have already unplugged my AIRBUS TCA and Airbus joystick, unfortunately without success.

  • Like 1
Link to comment
Share on other sites

On 11/18/2023 at 8:28 PM, Kumpelblase said:

Hello everyone,

I downloaded SU14 via Steam and wanted to press something in the EFB... unfortunately it doesn't work.

I can see everything on the tablet, I can turn it on and off, light and dark.

If I want to press something on the tablet, I can't press with the left mouse button, I have to press the right mouse button (move the cockpit camera) to be able to select something. Kind of like aiming at something (in another game), but I don't have a crosshair in the middle and so it's not possible to use the tablet.

I have already unplugged my AIRBUS TCA and Airbus joystick, unfortunately without success.

Heya!

Sounds like the EFB is ecpecting you to type something, like ICAO for weather request. But without screenshot it's hard to judge.

Link to comment
Share on other sites

23 hours ago, Aussiepilot said:

There are a lot of features yet to be enabled it appears.  I cannot get terrain, weather and many other functions.  That said it LOOKS amazing inside the cockpit on my Series X running my 86" 4K TV!  Unfortunately the exterior textures are inferior to the original A320 Version 1. 

weather radar already works 🙂

And feel free to be specific what about the textures is worse than the original A320

Link to comment
Share on other sites

Hey, @Nico - Gumby 

thanks for answering.

I know what you mean about the input (e.g. ICAO data) - I'm used to it on the AN225 on the tablet.

However, it is not the same problem. I can only press something on the tablet if I right-click to move the cockpit camera. And I can only press something on the tablet when the camera is in motion mode.

Link to comment
Share on other sites

21 hours ago, Kumpelblase said:

@Nico - Gumby   

In this video you can see how the tablet behaves.

If you can see the mouse, the camera is fixed and I can't select anything on the tablet.

When the mouse is gone, I can move the camera freely, then I have to hit the right point on the tablet with the center of my screen to be able to press something.

Thats very weird indeed. Can you please try with an empty community folder? We've had some reports of conflicts - especially with the EFB.

Link to comment
Share on other sites

On 11/20/2023 at 10:05 PM, Kumpelblase said:

@Nico - Gumby   

In this video you can see how the tablet behaves.

If you can see the mouse, the camera is fixed and I can't select anything on the tablet.

When the mouse is gone, I can move the camera freely, then I have to hit the right point on the tablet with the center of my screen to be able to press something.

Perfect video, exactly what happens with mine, SO frustrating! I see other people using it easily and I don't understand what the problem could be

Link to comment
Share on other sites

If I want to press something on the tablet, I can't press with the left mouse button, I have to press the right mouse button (move the cockpit camera) to be able to select something. Kind of like aiming at something (in another game), but I don't have a crosshair in the middle and so it's not possible to use the tablet.

Link to comment
Share on other sites

I was experiencing the same issue of no response from EFB.

As I had installed the MSFS beta on my development PC, lots of stuff was out of date.

After updating my FWB and GSX and removing FSLTL, the EFB now works fine.  
(yes, I know it would have been better to retest after each so I would know which was the fix, but I was impatient)

Hope this helps someone 😉

  • Like 1
Link to comment
Share on other sites

2 hours ago, robs113 said:

I was experiencing the same issue of no response from EFB.

As I had installed the MSFS beta on my development PC, lots of stuff was out of date.

After updating my FWB and GSX and removing FSLTL, the EFB now works fine.  
(yes, I know it would have been better to retest after each so I would know which was the fix, but I was impatient)

Hope this helps someone 😉

I will try it, hope it works. By FWB you mean FlyByWire A320?

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
×
×
  • Create New...