Jump to content



Recommended Posts

Hello, yesterday I tried to fly from LTFM to EYVI but when I loaded the SID from LTFM for some reason only 2 waypoints were loaded into the FMC, DE35L and TO021. Then I decided to check if same happen with other procedures and it does, same when i try to add manually the "waypoint it says waypoint not in database". In the default asobo aircraft it loads all the procedures correctly with all of its waypoints. Is the database from the A310 different from the one on the asobo aircraft? I thought they were the same. TIA

Edited by DegXI_FS
Link to comment
Share on other sites

1 minute ago, gumbyger said:


Yes, they do use the same database, but I THINK we access the database differently, don't quote me on this though haha

LTFM always seems to be a problem, as the airport doesn't exists in the base sim. Which custom scenery do you have, so I can try to reproduce this?

Not sure how the developer is called but it's the only one available in the marketplace as far as I know. They recently updated their scenery and the ILS frequencys are now workings correctly, which didn't before but procedures still not working.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...