Jump to content

Switching off COM1/COM2 when the other is active


Slarti_Bart
 Share

Recommended Posts

I used to disable one radio when using the other one. That's very useful on vatsim.

So I'm using COM1 and setting up COM2 with the next frequencies for approach/tower etc. But I do not want to receive anything on the second radio as long as the first one is active. I tried the knobs (also pulling and pushing them) but it does not work.

I am on the beta (1.1.5) and also pretty sure it worked in the release version. Is this a known issue or has anyone an idea how to disable one of the radios?

It looks like the other radio is constantly switched on/off. See the attached images from vPilot.

Thanks!

Screenshot (407).png

Screenshot (405).png

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...