Jump to content

Autopilot lights not working during the day


Mr Mix Tea

Recommended Posts

Hi, are you facing this problem on every flight/every time you load in?

Please also try to empty the contents of this folder (delete the files inside, not the folder itself) and relaunch the sim.

Steam version:
%APPDATA%\Microsoft Flight Simulator\Packages\inibuilds-aircraft-a300-600

MS Store version:
%LOCALAPPDATA%\Packages\Microsoft.FlightSimulator_8wekyb3d8bbwe\LocalState\Packages\inibuilds-aircraft-a300-600

This will reset all the generated files & config of the A300 to default. Just to ensure there wasn't some issue on the initial load where it didn't compile properly.

Thanks!

Vrishabh Sehgal @Richboy2307 )
Community Team Member & Tester
IniBuilds Ltd. | inibuilds.com

Link to comment
Share on other sites

Please the below forum post. It is still the same in 1.10. It's not an install issue. I tested it yesterday, and I don't remember a changelog item where this is addressed.

 

  • Like 1
Link to comment
Share on other sites

  • 2 weeks later...

Hi,

I experienced the same with the latest version (v1.1.1), and it appeared to happen when there was a night/daylight transition. Turning the FCU brightness didn't resolve it.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...