Jump to content

EGLL not loading in after updating in the INI manager


Recommended Posts

On a flight into Heathrow today I was shocked to see that the scenery was completely absent from the simulator. It seemed like the default scenery loaded instead of the INI scenery. I ensured that I removed the Asobo EGLL from the content manager. I also tried moving EGLL higher up on the scenery load order list but no luck. I have also tried clearing EGLL from the scenery cache. The strange thing is that the airport is in my community folder and installed in the content manager. I'm not sure if it's related but Heathrow also does not seem to load in the airport selection screen. Screenshots are included below.


Link to comment
Share on other sites

  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...