Jump to content

System freezing again


Recommended Posts


since the last post was closed, I do a new. It happend again, third time now. 

I was flying from VHHH to OTHH. 

PECAN1A PECAN V10 SIKOU/K0889S0980 A202 ASSAD/K0891F320 A206 NALAO/N0480F320 A206 LPB B465 APAGO/N0475F340 B465 CEA A791 BPL L639 ISLIL/N0471F360 L639 RASKI L301 RAGMA N571 MENSA/N0475F340 N571 TUDIS P699 OXARI M430 TOSNA TOSNA2L

The FMC calculated almost 7000nm with the entered route. The route is arround 3700nm. I double checked everything but all Waypoints were correct and also the displayed route on the ND was correct. So I decided to depart. 

Once on cruise I was still investigating in that issue. I was copying the acitve fligtplan into the sec flightplan page. After that i tried a direct to the IAF of OTHH. At that point the A300 decides to freez again. 😞 Nothing was working anymore (PFD, ND, MCDU, FMS, Altitude,...)

So I learned my lesson, never ever touch the FMS after departue.. What is quite annoyning by flying on vatsim/ivao

Link to comment
Share on other sites

Recently had a similar issue with the a300 (which I posted in the wrong thread). KJFK - KLAX descending via ANJLL4 @ ~FL240. Freeze occurred after activating the secondary flight plan (which was loaded with ILS25L+transition as opposed to the primary flight plan which had ILS24L+transition loaded).

The freeze didn't occur immediately after activation of the secondary flight plan, rather it happened only after a few seconds. Everything in the cockpit froze barring the EFBs (none of the preset aircraft state buttons had any effect) and external light switches (which weren't functional). All else I noticed was that the altimeter was stuck in a continuous descent from about 24,200 down to 24,000 after which it would return 24,200 and continue on an endless loop.

Flaps and landing gear doors had no animation, though flaps themselves appeared to be aerodynamically functional. Plane handled normally, throttles were functional but with a lack of animation.

Edited by Paraso
Link to comment
Share on other sites

Thank you for sharing your issue 🙂 

Just 5 minutes ago it happend again. Again I was selecting an ILS approach. It happend as I was confirming my direct to the IAF via the "Insert" LSK. 

Very frustrating after a 8 hrs flight.

Also i recognized the EFB still working and the altimeter did the same thing as you already described.

  • Like 1
Link to comment
Share on other sites

It also for me seems that GSX and the A300 does not go along at all...

I could get the freighter working with GSX but often it ends in CTD during flight. But the passenger version.. is a mess.. no passengers, fuel truck under the belly of aircraft, and both cargo lift at the main entrance etc... 

I have hoped that I can fly the passenger version.. and get everything running smoothly... but not yet apparently...

I have tried the suggested instructions with the gsx files and simbrief files ... but not working... the gsx handling is a mess and the gsx does not recognize the A300..

I look forward to when i work...

Thank you for your work


Link to comment
Share on other sites

I just had one MCDU go black and the other freeze when entering ZFW. I tried changing page in the co pilot MCDU but it did nothing. The other strange thing is that a lot of the cockpit instruments stopped working but the sim wasnt crashed. For example I tried to cage the backup AI nothing happened, I tried testing the fire systems nothing happened. I could go into external view etc. it just seemed that all the avionics had stopped working Very odd.

Edited by Sthackrey
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...