Jump to content

Unable to set a altitude restriction in FMC (Format Error)


Maverick_2000

Recommended Posts

I tried to set a altitude restriction during my flight today. Everytime when i press the right button at the waypoint with the restriction, i get a format error message as in the image below.

Restriction.PNG

Edited by Maverick_2000
Link to comment
Share on other sites

Press the key right beside where you want to put in the restriction and set this in the page which pops up.

Is an Airbus not a Boeing ūüėČ

Cheers

Edited by artox67
Link to comment
Share on other sites

Again, doing something wrong.  Yesterday I was inbound CYYZ and got a descent to and maintain 17000 which was different from the SID.  I selected the RLSK by the waypoint and typed 17000 in the scratchpad, then hit the altitude box and insert.  Worked fine. 

Mark "Crabby" Crabtree AAL311 | PHL
I7-9700KF | 2070 Super | Honeycomb Alpha/Bravo | MFG Crosswind

logo_130208.png

Link to comment
Share on other sites

1 minute ago, Crabby said:

Again, doing something wrong.  Yesterday I was inbound CYYZ and got a descent to and maintain 17000 which was different from the SID.  I selected the RLSK by the waypoint and typed 17000 in the scratchpad, then hit the altitude box and insert.  Worked fine. 

What was done wrong here? Pressing the right line select key next to a waypoint in order to show the VERT REV A page is per manual. Your described way of doing it is another way of changing speed/alt restrictions directly via a value in the scratchpad.

Link to comment
Share on other sites

1 hour ago, rdr said:

What was done wrong here? Pressing the right line select key next to a waypoint in order to show the VERT REV A page is per manual. Your described way of doing it is another way of changing speed/alt restrictions directly via a value in the scratchpad.

I don't know what was done wrong or what was thought was done right.  All I know Is I can enter speed and altitude restrictions at waypoints and modify them as I need.  That is why I said doing SOMETHING wrong. 

  • Like 1
Mark "Crabby" Crabtree AAL311 | PHL
I7-9700KF | 2070 Super | Honeycomb Alpha/Bravo | MFG Crosswind

logo_130208.png

Link to comment
Share on other sites

2 hours ago, Fornax said:

Thats what Im trying to tell you: There is no pop-up page. Type ex 250/10000 and THEN press the right button where you want to isert the restriction...

Because that is not how it works on this plane / an Airbus. You need to click the R-LSK of the waypoint you want to edit, then put in the restiction in the VERT REV A page as people in this thread already said.

 

@Maverick_2000 Can you confirm there is nothing in your scratchpad when you click the R-LSK? Maybe show a video?

Link to comment
Share on other sites

Yes, there was nothing in the scratchpad, i cleard the scratchpad. Unfortunately i have no video.

After this flight where the problem happened, i have restarted and tried it again. After the restart everything was as it should an i was able to put in restrictions. So maybe it happens only sometimes.

I will make a video, the next time the problem happens.

Kind regards

  • iniBuilds 1
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
×
×
  • Create New...