Jump to content

Engine N₂ jumps to 110% immediately after start, doesn't react to throttle input

Go to solution Solved by halfur,

Recommended Posts


I'm seeing the following issue with the A300F: With the starter running and after opening the fuel valve the engine spools up as expected at first. Then, once it is reaching idle, N₂ jumps to around 109%-110% immediately (no noticeable delay, no gradual rise, it jumps from 58% to 110% in a few frames). N₁ then starts following, rising to 99.9% over a few seconds, while N₂ settles down to 102.8%.

Throttle levers are in idle. I'm using a Honeycomb Bravo throttle, I've tried resetting and recalibrating the throttle, the EFB also shows the correct position. I've checked for bindings which might cause issues but didn't find any obvious culprit (the oft troublesome Honeycomb Bravo avionics / lights toggle switches are all unbound e.g.). The needle in the N₁ gauge indicating the lever position is also at about 20%. Moving the throttle lever changes the needle, but the engine doesn't react, the only action the engines seem to react to is cutting off the fuel again.

Any ideas what might be causing this, any obvious mistakes on my end, or any input bindings I should check?

I've also created a quick screen recording to show the issue in action: https://youtu.be/frkLyqXagdM (full resolution will be available once YouTube has finished processing, but I think the issue can be seen even in 360p).

Let me know if there's anything else I could provide to help.

Screenshot 2023-12-28 211149.png

Link to comment
Share on other sites

  • Solution
This post was recognized by iniBuilds!

halfur was awarded the badge 'Great Support'

Found it. I guess the role for accepting the rules hadn't synced yet, I didn't see any threads in the channel younger than a month. Restarted discord and found the thread.


So as a summary for all those who don't want to use Discord (I'm leaving the server immediately after as well): Setting the Honeycomb Bravo selector switch for the autopilot variables to IAS causes this issue, so as a workaround one can select a different position and not use the selector until it's fixed.

  • Like 1
Link to comment
Share on other sites

This topic is now closed to further replies.
  • Create New...