Jump to content

A310 WASM Error


Recommended Posts

Hi folks, 

I've been having issues with my A310 with a while - the throttles and speedbrakes don't move, and I can't change settings in the EFB. I'm after reinstalling both the sim and the aircraft multiple times with no luck... I found a log file while looking for solutions recently, it's too big to post here so it can be found in this google drive link: https://drive.google.com/file/d/1M0aIHgI2Fc29zSkR8aOux1jC48_aXIJw/view?usp=sharing. Having had a glance at it, it looks to be a WASM error that's causing my issues.

As an aside, it's not just the A310 I've been having issues with - I can't change the numbers in the autopilot windows of the AN225 either. I'm having issues with products from other developers too.

Thanks in advance for any help! 

Link to comment
Share on other sites

It turns out loading into the A310 with an empty community folder causes a CTD now, got this twice in a row while trying it there. Back when the issues started I tried it with an empty folder and I was only still getting the WASM errors.

Thought this might be of interest: When I put my addons back in the folder I loaded up JustFlight's BAE146 and it worked perfectly, loaded into the A310 (with no CTD) and started having the issues I mentioned, then back to the 146 and started having similar problems. What it looks like to me from that test is that the A310 is breaking my other addons 

Link to comment
Share on other sites

  • 2 months later...


i think that i have the same problem .When i go into the cockpit at a parking the butons are illuminated but if i pres them the only thing that happen is that the light of the button turns off.When i want to spawn on a runway, the aircraft is turend on but the screens are off and when i put the throttle to toga it goes back to idle position.I cant move any levers, even the fire extinguishers .My specs are intel 11th gen i5, rtx 3060, mid z590 pro wifi .

thx for help

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...