Jump to content

Systems freeze after wrong input


Recommended Posts

Hello Inibuilds guys,

I am trying to learn to fly the plane. I totally love it, also great work on the youtube tutorial series.

I was flying from LIPZ to LIRF to test the plane, and I decided to clear some waypoints to shorten my flight path, when I tried to input a new waypoint. I tried typing "/SUVOK" in order to input it to the GOTO field (I was probably doing the wrong thing), the systems of the plane stopped responding anymore. no fms inputs, no button clicks, the plane kept flying on its own, but on a straight line and all the systems were stuck. I don't think a wrong input should be breaking the systems. I hope this report can help you guys troubleshooting it.
I attached a screenshot of the FMS after the systems got stuck

Immagine 2023-02-28 010315.png

Link to comment
Share on other sites

I have an additional information, it can be replicated systematically like this:

- setup a star

- delete a waypoint from the star, do NOT confirm the change

- pick another waypoint, try to input something to via/goto field

this will freeze the instruments

Link to comment
Share on other sites

On 3/1/2023 at 12:09 AM, gumbyger said:

Heya :]

First of all, sorry that you experienced crashes!

Are you already on the SU12 beta build? I'm pretty sure this specific crash is already fixed on that one, so please confirm 🙂


No, I am not on SU12 Beta, I will wait the stable release, thanks for the feedback :)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...