Jump to content

LHR update failed


Recommended Posts

Hello support,

I tried updating the scenery for EGLL and after 45 minutes It hadn´t completed so I cancel it 

and now I get an error message saying there is a javascript error.

I tried to uninstall so I could reinstall but get the same message. I have uninstalled and reinstalled the 

inimanager but I still get the message.


Charles Albuschat 



Link to comment
Share on other sites


This is a new one for me! I already sent it to the iniManager team, but in the meantime you can try to:

  1. manually uninstall EGLL from your community folder
  2. uninstall the iniManager
  3. remove the iniManager folders from appdata/local and appdata/roaming
  4. reinstall iniManager from here
  5. try to install EGLL again

If those steps dont work, we will have to wait for an answer from the iniManager team 🙂

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...