Jump to content

A310 doesn´t work


Recommended Posts

I use the MSFS Premium Deluxe version.
After the 40th anniversary update, all newly added aircraft work fine, except the A310.
After loading the aircraft, for example the engines are automatically in reverse thrust.
I can't even move the thrust levers with the mouse.
Other switches like the engine switches or speedbrake cannot be moved.
I cannot change any settings in the EFB.
The overhead panel does not work except for a few functions (external power for example).
So the whole plane does not work.
I waited until the first update a few days ago, hoping that the A310 would work afterwards.
But it still does not work.
A new installation was also unsuccessful.
What could be the cause of this problem?

Greetings from Germany

Link to comment
Share on other sites

The other "usual suspect" is conflicting bindings somewhere, especially with the throttles. EFB and panel sounds strange though - do you have anything set in FSUIPC, Spad or A&O? Bar that - it would have to be a horrendously outdated GPU driver 😞


Link to comment
Share on other sites

Mh.. this doesn´t make any sense to me 😕 With an empty community folder there should be nothing interferring with loading the A310 and giving you those kinds of issues. I unfortunately don´t even have any other steps you could do, as you said you already tried reinstalling, tried with empty community folder, tried with disconnected hardware..


Do you maybe have any kinda Antivirus software running in the background that could interfer with it for some weird reason?

Link to comment
Share on other sites

  • 5 weeks later...
On 12/2/2022 at 8:44 PM, gumbyger said:


This is most likely due to a interfering community package. Please empty your community folder and try again 🙂

After several sim updates, the exact location of your Community folder may have changed. To find out its present location, activate Developers Mode within the MSFS settings. A small toolbar will appear on top of your screen. Select the "Tools" tab, then select Virtual File Sytem. Here you will be able to see the location of both your Official folder as well as your Community folder as used by MSFS (see screenshots). 

About the A310 other issues: as a general trick, always start aircraft with this level of complexity in "Cold and Dark" state. Before selecting the aircraft in the MSFS menu, make sure your gear lever is in "down" position, thrust levers in ïdle" position, speed brake and flaps  levers in "retracted" positions. Furthermore, throttle calibration is partially done outside MSFS, partially upon MSFS startup (recommended to create a dedicated profile for the A310 in the Control Options menu, and finally in the A310's EFB when the A310 is selected. On youtube, I have found many very useful video's explaining how to calibrate the A310's throttle.



Link to comment
Share on other sites

  • 11 months later...

Я тоже столкнулся с этой проблемой 😶. Использую MFS2020 iniBuilds A310 из стандартного комплекта самолётов, имеющихся в самом симуляторе. Решил опробовать его на днях, скачал из магазина A310 enhanced. Загрузился в аэропорту, решил настроить самолёт через планшет(тот, что стоит в кабине пилота), изменяю настройки, а они не применяются, затем заметил, что и джойстик с рычагами управления тягой не откликаются, а overhead не имеет кликабельных кнопок. *Я пробовал чистить Community, не помогло😟


Link to comment
Share on other sites

  • 2 weeks later...

Sorry to bother you during the holidays but I have the same issue. Haven't flown the A310 in a few months but everything worked fine the last time. Now, I have MSFS installed on my desktop and laptop and on both installations the A310 doesn't power up any more. Trying to set panel state via the EFB does nothing. With batteries on, instruments don't turn on. Is it some conflict with the latest update? I have nothing in the community folder.

Edited by kutyafal
  • Like 1
Link to comment
Share on other sites

This topic is now closed to further replies.
  • Create New...