Jump to content

Plane slows down to Vapp shortly after initiating descent from cruise


flycl
 Share

Recommended Posts

I initiated my descent by resetting my altitude to the restriction I wanted to meet at 4k feet, then hit PROFILE to start descending. I did that around 30nm before the actual ToD. Is this how you not start an early descent?

The plane correctly started descending at 1k fpm so I expected it to catch the descent path after a while. But instead it slowed down to green dot speed and there was no VNAV indicator on the display. Target speed was Vapp (133 kts) but obviously it stopped at green dot speed because the flaps were up.

The VNAV diamond never returned. On the PROG page in the MCDU I could see that I was too low so I leveled off until I was just a few hundred feet below the descent path and hit PROFILE again. No dice, it just didn't intercept the descent path.

I really don't see what could possibly have caused the plane to think it's on approach at like FL320.

Edited by flycl
Link to comment
Share on other sites

48 minutes ago, gumbyger said:

You don´t have to press profile again when nearing TOD.

Simply pull the ALT Knob to arm P.DES (should appear in blue on the FMA) and the plane will decent automatically.

I'm aware of the fact that this is how the descent works when I want it to start at T/D. But how would I start a descent 10-20nm earlier and then have the plane intercept the descent path?

Link to comment
Share on other sites

After some tests I guess it'a kind of bug. Not only my flights but also on many youtube videos. Maybe it happens because the plane activates "Final app" phase ("*Final app" on TO/APPR page disappears) and starting to slow down to approach speed from cruise flight level 😀

It happens when I arm P.DES mode prior to TOD pulling ALT knob. When I just push PROFILE about 2-3 nm before TOD (when VNAV diamond appears) it's okay! In that case plane starting to descend how it should according to profile.

Link to comment
Share on other sites

7 hours ago, Helltrainz said:

After some tests I guess it'a kind of bug. Not only my flights but also on many youtube videos. Maybe it happens because the plane activates "Final app" phase ("*Final app" on TO/APPR page disappears) and starting to slow down to approach speed from cruise flight level 😀

It happens when I arm P.DES mode prior to TOD pulling ALT knob. When I just push PROFILE about 2-3 nm before TOD (when VNAV diamond appears) it's okay! In that case plane starting to descend how it should according to profile.

Thanks for finding this, I´ll add it to our internal bug thread 🙂

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...