Jump to content

A300 strange behaviour


mattulong
 Share

Recommended Posts

Hi all, 

Before I start, I believe these issues could be user error 😄

By accident, the other evening, I unintentionally paused my flight in the A300. It took me about 2 to 3 minutes to realise. 
 

I immediately unpaused and carried on my flight. 
 

But, I seemed to have lost the use of nearly all switches and buttons. The gear wouldn’t extend and the aircraft became very sensitive to trim inputs. Literally one press of trim up made the aircraft sky rocket. 

I was wondering if this was a known issue? 
 

Also, I was calculating my landing data and accidentally input the wrong landing weight. It was 131.8kgs but I somehow entered 13.8kgs! The EFB wouldn’t stop calculating (for obvious reasons) and then my aircraft locked up. No autopilot inputs or manual inputs would turn or climb the aircraft. As before, all switches and buttons stopped working and screens would go black after trying to use them/input data. 

XP11 eventually had a CTD.

All of the above were unintentional pilot errors. But led to strange issues. 
 

Just curious to know if it’s just me that’s experienced this? 
 

Matt 

Edited by mattulong
Link to comment
Share on other sites

  • Administrators

Hi Matt,

Sorry to hear you experienced issue with your flight. Unfortunately, without your Log.txt aren't able to look into this issue further.

If you still have this, please send it here and we can take a look.

Sam Wheeler
Senior Management | iniBuilds
inibuilds.com

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...