Jump to content

A310-300 EFB/Loadsheet Issue


Recommended Posts

Error: When entering the ZFW or FOB in the EFB/Loadsheet, I can enter the numbers, but then the mouse (with circles) disappears and I can no longer use the entire EFB for this flight. For everything else in the aircraft the mouse works.  
Installation problems:
During the first installation I got a header error when unpacking the file with 7-zip. In the forum I found out that the unpacker Winjar is the solution and I unpacked the file again without an error message. I then copied only the passenger version into X-Plane 11 for testing. When copying, I got the error message that the file path of one file is too long (see attachment), so I skipped it. After that, the copy went without a hitch. 
However, the result is the error mentioned above.
I know I can also enter the payload directly into the FMC, but I would like to use the EFB for this, as otherwise I will not receive a CG value.
I would be very grateful for a solution.

Translated with www.DeepL.com/Translator (free version)

A310 inibuilds Fehler.JPG

Link to comment
Share on other sites

Hello Max,
thanks for the quick answer. I have tried ENTER and Space and also ESC. Nothing helped. The cursor was only standard from now on (no squiggle) and the EFB was frozen.
I completely download the file again and reinstall it.
Unfortunately, the store is not accessible at the moment. I'll let you know if it continues and what I've achieved.
Quick question: The three aircraft versions are standalone, aren't they? I will only use the passenger version and save storage space.
Best regards.

Translated with www.DeepL.com/Translator (free version)

Link to comment
Share on other sites

Hi Max, 

due to the new iniManager all the Aircrafts were installed directly into my X-plane Aircraftfolder.

Actually I like to decide myself what to install. The whole package takes 8.26 GB, but I use only 4.16 GB (Passenger ACI/P version).
Can I easily move the MRTT and Frighter version from the Aircraftfolder to a storage folder? Maybe for later use.

Thanks for an answer.

The problem Loadsheet is solved - no file error, I pressed the ENTER key too short, it must be held down at least 2 seconds.

Best Regards 


Translated with www.DeepL.com/Translator (free version)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...