Jump to content

After trying to export the blender model using xplane2blender, I found that the model is the wrong texture


lagerCSN
 Share

Recommended Posts

As mentioned above, I correctly used a UV map, but I still can't display it in the world editor. Similarly, it can't be displayed in the airport. In blender, it is normal,


guess
1. Did I put the wrong map position? My map position in blender is in the objects file of the airport. Similarly, the reading path of my UV map is also here


2 did I miss something to set up, so I put all the pictures related to it to you. I hope the old workers of blender can answer
Thank you very much :
image.thumb.jpeg.811a638a389600ea72d4c616d4787fa1.jpeg1225753289_BlenderD__Steam_Zobject_untitled.blend2021_11_1715_16_20(4).thumb.jpg.6aef4a8a1cfe22c227995fe72848375b.jpg2093852817_BlenderD__Steam_Zobject_untitled.blend2021_11_1715_16_20(3).thumb.jpg.39c57270a5358f238f0dacf4bf5e11a6.jpg1562357556_BlenderD__Steam_Zobject_untitled.blend2021_11_1715_16_20(2).thumb.jpg.57be06d55e7ec516ce9c9c105e50bac6.jpg2033105597_BlenderD__Steam_Zobject_untitled.blend2021_11_1715_16_20(1).thumb.jpg.17d8dac0055bbc1fc58aeb0538532998.jpgimage.thumb.jpeg.d1cbadfd2b6f5aaaea3ef30038ae97ea.jpegimage.thumb.jpeg.bca242b68fb50ef2a2be1e0bda7aea08.jpeg


Cheers!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...