Jump to content

No illumination of the "STOP" sign


Recommended Posts

Hi everyone,

I've initially bought EGHI from MSFS Marketplace (although have now submitted a request to transfer it over to inimanager), and I cannot work out how to activate the STOP sign on the safedock stands.

I have GSX installed already and have d/loaded the EGHI GSX profile from inibuilds.

I have the latest version of the Aerosoft VDGS drivers installed.

Any ideas as to how I can sort this out? Am I missing something/doing something incorrectly/ need to configure a setting somewhere?

The flight plans are created in simbrief and imported into the Fenix A320 in case that has anything to do with it.



Link to comment
Share on other sites

This topic is now closed to further replies.
  • Create New...