Jump to content

Help Newbie to Inibuilds & the Manager


Recommended Posts

Bought the inibuilds EGGW for Luton Airport. I've got no people in the terminal, no national buses. Nobody getting on & off the plane. Tried running in 1920 x 1080 instead of 4K. On Pc i7 Octacore processor, 32gb Ram, 8gb graphics card. All Ssd storage. In the content manager it says its installed. In the Inibuilds manager it says its installed.   Any ideas please.

Link to comment
Share on other sites

Hi @Concord

On 6/10/2024 at 5:35 AM, Concord said:

Nobody getting on & off the plane.

This will only happen with 'GSX Pro' add-on installed, also only on the user aircraft. There is no simulation of boarding/deboarding for statics or AI planes in this scenery.

On 6/10/2024 at 5:35 AM, Concord said:

I've got no people in the terminal

The people modelled are also static, and not moving dynamically inside the terminals.

Please check your iniManager. Select the EGGW from 'My Products' section on the left, and ensure all the options are enabled (such as 'Detailed Interiors' and '3D People').
All changes will take effect next time you restart the simulator.

Thanks!

Vrishabh Sehgal @Richboy2307 )
Community Team Member & Tester
IniBuilds Ltd. | inibuilds.com

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...