Jump to content

Unable to install anything within iniManager


Recommended Posts

Posted (edited)

Hello, for whatever reason, I cannot install anything in iniManager. I have tried installing the EGLL and OMDB scenery by inibuilds and the iniR24. It will always say "Downloading" in the bottom and "Installing" on the install button, but nothing shows up when I check the downloads in the top right.

So far I have tried:

  • Deleting and reinstalling the program (including all appdata folders and registries)
  • Deleting the MSFS Marketplace versions of the sceneries (since they were from an order transfer)
  • Restarting the PC a couple of times
  • Relogging in and out of my account
  • Waiting for a couple of minutes to see any progress changes

If possible I would like to get a manual download link ASAP so I don't have to deal with this but any help would be appericated.

 

Screenshot 2024-05-11 174002.png

Edited by minimiscus
Link to comment
Share on other sites

  • 3 weeks later...

Hi apologies for late reply.

Are you still facing similar issues as of v2.3.7 of the manager? There were some fixes made to address this and other download issues.

Please let us know in case you have any issues.

Thanks!

Vrishabh Sehgal @Richboy2307 )
Community Team Member & Tester
IniBuilds Ltd. | inibuilds.com

Link to comment
Share on other sites

  • 1 month later...
Posted (edited)

I've got the same thing but for a different product.  Did the same steps (excluding deleting from Marketplace since I dont have it there).  I also opened the Firewall for IniManager in case that was it.

v2.3.7 of IniManager is installed

 

edit: Is there a download log I can look at to see if that helps?

image.thumb.png.9987d7766ea693aa9976f8abcd95abe1.png

Edited by Loco
Link to comment
Share on other sites

Following on from above, I logged a Direct Support ticket and through the help have resolved the issue.  The major issues are low drive space on the 😄 (where the user profiles are, which is where IniManager downloads things too) and having the AV on whilst trying to download.  I tried IniManager 2.3.7 on a different computer with more available drive space, disabled AV and it ran to completion. 

 

I must also say many thanks to the support staff who were very helpful with getting through this.

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...