Jump to content

Unable to steer on the ground using rudder pedals


Recommended Posts

Hi all, I got the A300 yesterday, but ever since trying it out for the first time, I have not been able to use nosewheel steering, with the exception of one time.

I have searched the internet for fixes and I have tried:

-EFB Settings (Rudder Controls Nosewheel Steering & Auto Tiller Disconnect to ON)

-Remapping MSFS axis for nosewheel steering

-Auto rudder is turned off

-Nosewheel steering limit axis is mapped when brake is pressed.

-Loaded the aircraft from both cold & dark, and on the runway already running, no success.

-Was able to engage nosewheel steering once on taxi out, did not utilize a pushback. However once I landed the nosewheel steering was inop again. 

- I know people have had problems with the steering after landing, followed all recommended plans including: Resetting both EFB settings, remapping axis in MSFS settings, ensuring autopilot was completely off (never even turned it on anyways, just did a lap in the pattern). 


I can use the exact same settings in MSFS and do nosewheel steering just fine in an aircraft such as the PMDG 737. 

If anyone has any recommendations or any steps I may have missed, please let me know! I absolutely love this aircraft otherwise!!!

Link to comment
Share on other sites

Hey Nico!! Thanks for your suggestion. 

Using your suggestion, I remapped "Set Nose Wheel Steering to Limit" from my rudder pedal brakes (Joystick L-Axis Y+) and (Joystick L-Axis X+) to some random key binds on the keyboard to test your suggestion.

Heres what I found: 
-First I only remapped the left "Set Nose Wheel Steering to Limit." I was able to steer all the way, even pressing the left brake, until I got on the brakes fully (pressing both brakes), and then the steering was gone.  So I reloaded and tried the same thing, turning right using the right steering and brake, and sure enough, once I pressed the right brake (activating "Set Nosewheel Steering to Limit" also) the Nose Wheel Steering quit working. 

So my suspicion was that either a) the airplane didn't like the double-bind of brakes & set nose wheel steering to limit or b) Set Nose Wheel steering to Limit was breaking it. So I removed the right ride "Set Nose Wheel Steering to Limit" from the rudder pedal brake to the keyboard. Reloaded once more and taxied around just fine using the rudder pedals and full brakes. Once I pressed the key bind on the keyboard for "Set Nose Wheel Steering to Limit" the nosewheel steering quit working. 

So in a short conclusion, "Set Nose Wheel Steering to Limit" seemed to be the issue for me, and I any time that was activated, it would completely take away any steering, even though the rudder pedals and tiller in the flight deck would move, just incase anyone has the same issue as me!

Thanks so much for your simple suggestion that solved something that was driving me crazy! 

Edited by 13Read13
  • iniBuilds 1
Link to comment
Share on other sites

This topic is now closed to further replies.
  • Create New...