Jump to content

FMS & System freezing on STAR Load/Weight input


Recommended Posts


I'm on V1.01.

I'm trying to set up for a flight EDDP/LFSB. When I load the STAR and App, and then enter the weights in INIT B, the FMS's freeze.  No buttons work at all, and none of the system buttons in the cockpit work either (Tried de-powering the Grd pwr and Batteries, the buttons press  but nothing happens).

I also tried loading the weights, then the approach, same thing happened, seems to be when it's recalculating the speed/time things in the Flight Plan.

Any suggestions please?

Link to comment
Share on other sites

Hello, I’ve been having issues with LFSB as well.  Seems to be linked to selecting the ILS RWY 15 approaches in the FMS.  The ILS 33 approaches seem to work and also the RNAV 15 approaches work.  I have not tried the VOR 15 yet.  Josh responded to my thread on this on the Discord server, so the team is aware and looking for a fix.

So workaround for now is to just select the RNAV approach at LFSB.



Edited by ual763

Robert Schumacher

Link to comment
Share on other sites

This topic is now closed to further replies.
  • Create New...