Jump to content

TRP Doesn't Seem to Follow Accel/Thr Red Heights in FMS

Andrew Miller

Recommended Posts

Just tried an NADP1 takeoff out of KSNA, but it was unsuccessful. When entering my v speeds before departure, I changed the Thrust Reduction height to 800' AGL and the Acceleration height to 3000' AGL. Took off with Profile mode activated on the FCP. At 800 ft, the TRP did not switch from Flex to Climb mode. I tried to manually force it by first changing the TRP mode to "auto", which did nothing, then to "CL". This reduced the thrust, but it also overrode my acceleration height and the nose went down to accelerate to 250 kts. I can try it again another time to see if I can reproduce it, but I'm curious if anyone else has encountered the same problem. It seems like the TRP is following whatever's set in the EFB, not what's being entered into the FMS (FMGC?).

Edited by Andrew Miller
Confused NADP1/NADP2
Link to comment
Share on other sites

  • 2 weeks later...
On 1/3/2024 at 3:57 PM, Nico - Gumby said:


Were you ever able to recreate this?

Sorry for the delay! Had a busy week and didn’t get a chance to use the sim till today. I just tried again and had the same result. This was at KMIA instead of KSNA, and I was using the pax version instead of the cargo version, but I followed the same process: THR RED altitude set to 1500 AGL, ACCEL altitude set to 3000 AGL. At 1500’ the a/c maintained V2+20, but the TRP stayed in AUTO/FLEX mode instead of switching to CL. At 3000’, the TRP switched to CL and the a/c accelerated to 250 kts. Hope that’s helpful—let me know if I should try anything else!


Also, I updated to v1.0.2 before this latest flight.

Link to comment
Share on other sites

This topic is now closed to further replies.
  • Create New...