Jump to content

Missing SIDs/STARs compared to default KSAT


Shelbster

Recommended Posts

I jumped into a 747 today to try out the new AAU2 update and noticed that I was unable to select any SIDs. It turns out that it's not just in the FMC, when trying to select a departure in the world map, the only option is Direct. When trying to figure out what the issue might be, I ran into this forum post:

https://forum.navigraph.com/t/khio-sids-are-missing/3627/3

 

In trying to figure out if the scenery may be causing the issue, I uninstalled KSAT, and went back to the default scenery. Once I was back in game, not only were the departures available in the world map, they were also available in the FMC as expected. I'm not sure if that forum post may be describing the same issue at play here. Can this please get looked into? Please see the screenshots attached, the screenshot of the FMC is from inibuild's scenery, when using the default scenery, the SIDs appear.

 

On a side note, I also have the inibuilds KDAL, and that scenery seems to have all the SIDs/STARs

 

asoboKSAT-runways.png

asoboKSAT-SID.png

iniKSAT-FMC.png

iniKSAT-SID (Medium).png

Edited by Shelbster
Adding context
Link to comment
Share on other sites

I reached out to Navigraph and the issue seems to stem from the fact that even though 13L/31R is closed for construction, they are still existing runways. Is it at all possible to re-enable those runways, or would it be possible to download 1.0.8 through iniManager since 1.0.9 seems to be incompatible with Navigraph's data?

Link to comment
Share on other sites

  • 3 weeks later...

I have the same issue with the KSAT iniBuilds custom airport and when I reached out to Navigraph I was told the issue is with iniBuilds. This does not happen with another iniBuilds custom airport that I also have installed, Detroit. Why KSAT and not Detroit? What happened with the KSAT scenery?  How is this going to be fixed, when both iniBuilds and Navigraph tell us to go talk to the other company?? Is there any communication between the two companies and was this even tested before it was released to its customers? 

Link to comment
Share on other sites

I need to clarify that, so far, this happens with the FMC of the iniBuild’s A310, but not, for example, with the FMC of the Maddog. If this is a Navigraph issue, should this not happen with other aircraft’s’ FMC also?
 

This also happens with the GTN750 by PMS50 (every aircraft) and Navigraph told me it was an issue with the iniBuild’s scenery, not with Navigraph. 
 

Hope this helps provide a better picture of my experience with this KSAT custom airport….  Thanks much.

Link to comment
Share on other sites

  • 3 weeks later...
  • 4 months later...

I submitted a direct request for support, but for visibility, this issue is now also affecting Ini's new A306. This issue does not usually bother me because of how the navdata is implemented in PMDGs 737 and Fenixs A320, but it is not souring my experience with Ini's new plane.

With default asobo airport:

a300-asobo-ksat.png

With
Ini's KSAT:

a300-ini-ksat.png

Edited by Shelbster
Link to comment
Share on other sites

  • 6 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...