Jump to content

Can't turn the Ignition Selector


Recommended Posts

Need some help. When trying to startup the engines, I am not able to turn the ignition selector to any direction. It immediately turns back to position zero. 

Is this a known issue? Any solution available? Tried already to deinstall and reinstall, no effect. 

Had a complete reinstall of MSFS two weeks ago because of PC upgrades, previously it worked quite well


Thanks for some feedback, Markus

Link to comment
Share on other sites

I've had a similar problem in MSFS, but not with the A310. My Honeycomb Alpha ignition button was mapped to the ignition of the Beaver, and so it kept overriding my mouse clicks not matter how many times I clicked. I find that an annoying behaviour in MSFS.

Link to comment
Share on other sites

8 hours ago, exergon said:

Hi Josh, I do, using the Honeycomb Bravo. Had this idea alreday, tried to map this, but couldn't find what has been the right set up for the ignition selector. 


In that case please try with it unplugged, see if that's causing the issue

Link to comment
Share on other sites

It is hard to admit, but you have been right. I removed the key binding and now it works perfectly using the mouse. 

Any idea if there is a proper key binding guide for the Honeycomb B?

Apart from that, many thanks Josh, I now can finally fly the wonderfull A310 again. Thanks!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...