Jump to content

"File not found" issue when downloading A310 MSFS liveries in inimanager


LiHaopeng2001
 Share

Recommended Posts

Recently I tried to download liveries for my  MSFS A310 in inimanager. But it turned out that a massage saying "File not found" is displayed. I've tried several times but nothing worked. What should I do to download liveries successfully?

PS: the community folder is not at the default position and the inimanager identifed the location of the community folder successfully

IMG_20221204_102458.jpg

Link to comment
Share on other sites

  • Administrators

Hello,

Sorry to hear you're having issues downloading A310 liveries.

If you are using a VPN when downloading, please disable this.

If you are not using a VPN, please try using a one when downloading.

Sam Wheeler
Senior Management | iniBuilds
inibuilds.com

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...