Jump to content

Download stuck on 100%


NeoLux
 Share

Recommended Posts

Hello,

I have been trying to download the A300 for a while now and it keeps getting stuck at 100% and it will not do anything after that. I have tried restarting inimanager and even running it on administrator. Anything else I can do?

Link to comment
Share on other sites

  • Administrators

'Found a fix to my earlier problem. Inimanager is installed by default on your C drive. If your C drive doesn't have enough space (like mine) it will freeze at 100%, however when I placed inimanager in a different drive with plenty of space the installing went just fine.' - What NeoLux mentioned in our discord!

Kind Regards

Ubaid 

 

Link to comment
Share on other sites

Thank you very much, but that doesn't seem to be the cause of my 99% problem.

- run inimanager as administrator

- X-plane path correct

- no additional antivirus software / firewall

- drive c (70 gb free)

- try drive e (300 gb free)

- reinstalled inimanager, rebooted the computer

- many tries, always the same result:

Download ad ends at 99% of 100%

Active Downloads reports: no active downloads

no further action by inimanager, no installation

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...