Jump to content

A300 - V1.1.1 - Still CTD while loading


Mathlets

Recommended Posts

Posted (edited)

Is there any news about fixing this problem? It is quite annoying when you have to load MSFS 5 times because this airplane keeps crashing MSFS. It happens especially in KJFK.  I would like to add that it is the only airplane that causes this problem.

Edited by Mathlets
Link to comment
Share on other sites

Excuse me for jumping in here, as someone who is not affected, but perhaps you should add a minimum of information to your request.

Did they know your system/specs and all other stuff you are maybe loading with MSFS?
If not, that might be a good start, right? The more information the developers have, the better they can help you...

I'm keeping my fingers crossed that your problem can be found/solved!

Link to comment
Share on other sites

  • 2 weeks later...
  • 2 weeks later...

Hi, thanks for the rerport.

 

As stated before, we have not been able to reproduce crash-on-load issues on our end or via our testers. As such we need users who are facing such issues to engage in additional troubleshooting on their end to help us resolve this issue.

Please refer to the steps mentioned in this post :

 

Thanks!

Vrishabh Sehgal @Richboy2307 )
Community Team Member & Tester
IniBuilds Ltd. | inibuilds.com

Link to comment
Share on other sites

Hi all,

We are working on an A300 update 🙂 Please anyone having sudden CTD, crashing on load in etc, please report back (@ me) if you are interested to participate in test builds for this purpose.

Thanks!

Vrishabh Sehgal @Richboy2307 )
Community Team Member & Tester
IniBuilds Ltd. | inibuilds.com

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...