Jump to content

LVAR for SLIDES stays "0"


ChrisPUA320

Recommended Posts

Hi all,

I just figured that the LVAR for "Slides armed" stays at "0" all the time and doesn't change although if all Slides are armed. (see screenshot)

As this LVar is obiously present why doesn't it change to "1" if all slides are armed? Due to I am programming Streamdeck Profiles for the community it would be very nice if you could make this Value/LVar active as this is needed for the implementation for operating the slides (handles). Or is there an index I have to add like "L:INI_SLIDES_ARMED:1, Number" ?

Thank you guys for such a great product and I am really looking forward to the next update hopefully coming soon 😉


2024-02-06_17h59_13.thumb.png.e188d25aaae307e089aabe3bd9ae6452.png

 

Edited by ChrisPUA320
Link to comment
Share on other sites

8 hours ago, ChrisPUA320 said:

Hi all,

I just figured that the LVAR for "Slides armed" stays at "0" all the time and doesn't change although if all Slides are armed. (see screenshot)

As this LVar is obiously present why doesn't it change to "1" if all slides are armed? Due to I am programming Streamdeck Profiles for the community it would be very nice if you could make this Value/LVar active as this is needed for the implementation for operating the slides (handles). Or is there an index I have to add like "L:INI_SLIDES_ARMED:1, Number" ?

Thank you guys for such a great product and I am really looking forward to the next update hopefully coming soon 😉


2024-02-06_17h59_13.thumb.png.e188d25aaae307e089aabe3bd9ae6452.png

 

Hi, I would like to ask the name of the program you use to look at variables. The one in your photo.

Link to comment
Share on other sites

8 hours ago, ChrisPUA320 said:

Hi all,

I just figured that the LVAR for "Slides armed" stays at "0" all the time and doesn't change although if all Slides are armed. (see screenshot)

As this LVar is obiously present why doesn't it change to "1" if all slides are armed? Due to I am programming Streamdeck Profiles for the community it would be very nice if you could make this Value/LVar active as this is needed for the implementation for operating the slides (handles). Or is there an index I have to add like "L:INI_SLIDES_ARMED:1, Number" ?

Thank you guys for such a great product and I am really looking forward to the next update hopefully coming soon 😉


2024-02-06_17h59_13.thumb.png.e188d25aaae307e089aabe3bd9ae6452.png

 

Have you tried these?

    L:INI_SLIDE1L_ARMED
    L:INI_SLIDE2L_ARMED
    L:INI_SLIDE3L_ARMED
    L:INI_SLIDE4L_ARMED
    L:INI_SLIDE1R_ARMED
    L:INI_SLIDE2R_ARMED
    L:INI_SLIDE3R_ARMED
    L:INI_SLIDE4R_ARMED

Link to comment
Share on other sites

The program is called AAO (axis and ohs). Wonder that you don’t know it. That’s the number one program for scripting, using external hardware and much more for flightsim. THE swissknife 😉 

the vars you mentioned are none existent. 
cheers

Chris

Link to comment
Share on other sites

16 hours ago, ChrisPUA320 said:

The program is called AAO (axis and ohs). Wonder that you don’t know it. That’s the number one program for scripting, using external hardware and much more for flightsim. THE swissknife 😉 

the vars you mentioned are none existent. 
cheers

Chris

Thank You!  I use Spad.Next

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
×
×
  • Create New...