Jump to content

AFCS not illuminating


Alan Lee

Recommended Posts

Hi, I love your new aircraft, but have had difficulty following the recent updates. Apart from MSFS crashing on sfter selecting "FLY" (I have sorted the reason for this out yet). My big problem is that the AFCS rarely illuminates. After IRS is up and route loaded, I go to the Pitch Trim, Yaw damper etc switches but the AFCS does not illuminate. I did once get it to come on but it switched off again before take-off. Thinking that the problem in someway related to the IRS, I switched them all of and restarted them, but it made noe difference. I never had a problem with the initial release.

Can you help please?

Link to comment
Share on other sites

2 minutes ago, Alan Lee said:

Hi, I love your new aircraft, but have had difficulty following the recent updates. Apart from MSFS crashing on sfter selecting "FLY" (I have sorted the reason for this out yet). My big problem is that the AFCS rarely illuminates. After IRS is up and route loaded, I go to the Pitch Trim, Yaw damper etc switches but the AFCS does not illuminate. I did once get it to come on but it switched off again before take-off. Thinking that the problem in someway related to the IRS, I switched them all of and restarted them, but it made noe difference. I never had a problem with the initial release.

Can you help please?

Was this on the first time running v1.0.3? I had a couple weird issues on my first load that weren't there on subsequent reloads. Maybe restart the sim and see if that helps.

Cheers,

John (A300 AME)

Link to comment
Share on other sites

Hi John,

What is A300 AME?

No. It happened on the first flight with v1,03, but through continuous re-switching I managed to get it to work. Every other attempt at flight the light has failed to come on. Once it actually worked but switched off just before take-off.

On my one successful flight, I was unable to control speeds as in the recent autopilot meltdown posting. I haven't been able to reproduce that one as I have been unable to make any more flights.

I worked in Airbus sales during the introduction of the A310 and A300-600 and worked on the American Airlines account.

Cheers

Alan

Link to comment
Share on other sites

11 hours ago, Alan Lee said:

Hi John,

What is A300 AME?

No. It happened on the first flight with v1,03, but through continuous re-switching I managed to get it to work. Every other attempt at flight the light has failed to come on. Once it actually worked but switched off just before take-off.

On my one successful flight, I was unable to control speeds as in the recent autopilot meltdown posting. I haven't been able to reproduce that one as I have been unable to make any more flights.

I worked in Airbus sales during the introduction of the A310 and A300-600 and worked on the American Airlines account.

Cheers

Alan

Hi Alan,

A300 AME....  I'm a licensed Aircraft Maintenance Engineer (Canada) (A&P in US) working on the A300. AME is an abbreviation and is applicable to Europe as well.

Have you tried uninstalling and reinstalling the A300? Could be a corrupt install. Maybe empty out your community folder and try the A300 to eliminate any conflicting add-ons. Just move all of you community folder contents to another folder named xxx community or similar so the sim doesn't recognize it.

Regards,

John (A300 AME)

Link to comment
Share on other sites

I think that maybe your FCU lighting switch is turned off.  Maybe you have a key bind for lighting that is conflicting.  Turn the FCU lighting switch under the AFCS panel clockwise and let us know if this fixes your issue.  

Edited by ual763

Robert Schumacher

Link to comment
Share on other sites

Hi,

Thanks for your advice. After uninstalling and re-instal I still had the problem. Bearing in mind that V2 can be seen on the FMC and altitude in the PFD, it was clear that the issue was illumination and not that my inputs had been lost. I had no keys assigned to lighting so there was no conflict, so I tried the opposite and assigned a keyboard key to panel lights. Success!

Appreciate your help

  • iniBuilds 1
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
×
×
  • Create New...