Jump to content

Cannot enter airway as part of FP


Recommended Posts

I just installed 1.0.3 by uninstalling the previous version 1.0.2 and installing 1.0.3 fresh via the IniManager.

I am using the FedEx freighter N962FE

Trying to enter the following FP:


No problem entering the departure runway, SID and HRRBR transition, and the first enroute waypoint CURIV. However when I try to do a lateral revision from CURIV, I enter J212/DECAS at the VIA/GOTO prompt, the FMS displays the message “PLEASE WAIT” on the scratchpad and the FMS CDU is completely unresponsive from then on. 

I completely exited MSFS, restarted, reloaded the aircraft and tried again with the same result.

I have entered airways using VIA/GOTO many times in V 1.0.2 many times with no problem.

The only potential issue I see is that J212 is just a short direct segment from CURIV to DECAS with no intermediate waypoints. I am going to try again by simply entering CURIV DECAS and see what happens.

Link to comment
Share on other sites

I had this exact same issue with the same routing between KPHX and KOAK. "PLEASE WAIT" displayed on the scratch pad and continued for 20 mins before I ended up closing the sim. The interesting thing is I was still able to enter information on the FMS and even though PLEASE WAIT was still on scratch pad. 

Link to comment
Share on other sites

I restarted and just entered CURIV direct DECAS with no problem. I think it may be caused by entering an airway segment with just one down route waypoint. I’ll run some tests on that theory tomorrow.

Link to comment
Share on other sites

It appears to be an issue specifically with J212. I tried to enter the same FP but going from the last SID waypoint HRRBR J212 DECAS and got the same permanent “PLEASE WAIT”

I tried a different airport pair, and entered an airway with only one waypoint and it worked. “PLEASE WAIT” did appear for just a second, but then the waypoints appeared on the FMS and the INSERT prompt was available.

The A300 uses MSFS’s default nav data ( unlike PMDG or Fenix which have a custom database). I’ve run out of time today, but I will try tomorrow entering the FP using the Asobo 787 (which also uses MSFS’s own nav data) to see if it shows the same problem. If so, it might be a problem with the nav data. If not, it’s probably a bug in the A300.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...